Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 07, 2025 - 22:00 CEST
Scheduled
We need to do another followup maintenance in order to include the final details. We aim to avoid any opening hours for shops. No downtime is expected, but some disturbance in the period of the window.
Posted Oct 07, 2025 - 19:24 CEST
This scheduled maintenance affected: Diller API (Diller ApiV1) and Diller - Retailer / Backoffice.