Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 06, 2025 - 22:00 CEST
Scheduled
Diller will perform several operations in order to prepare and accommodate for new functionality in Dillers loyalty platform. We are aiming for zero downtime, but our users can expect some disturbances in short periods during the time-frame.
Posted Oct 06, 2025 - 12:00 CEST
This scheduled maintenance affected: Diller API (Diller ApiV1, Diller ApiV2) and Diller - Retailer / Backoffice.